Internet / Cloud issues
Incident Report for SMAWORX
Resolved
This incident has been resolved.
Posted May 05, 2021 - 13:05 CEST
Monitoring
Service Provider reacted and service is getting back to normal.
Posted May 05, 2021 - 12:50 CEST
Investigating
We want to let you know that at the moment we are experiencing an outage caused by the internet or cloud provider, because of that the environment is not accessible. At the moment they are working on resolving the issue we will inform you immediately when we receive an update from them.
Posted May 05, 2021 - 12:32 CEST
This incident affected: Service Management Automation, Connect, Management Portal, API, and Platform.